US government warns on bug in Apple's iOS software

  • Reuters
  • Updated: Nov 14, 2014 11:06 IST

The U.S. government warned iPhone and iPad users on Thursday to be on the alert for hackers who may exploit a vulnerability in Apple Inc's iOS operating system that would enable them to steal sensitive data.

There was the potential for hacks using a newly identified technique known as the "Masque Attack," the government said in an online bulletin from the National Cybersecurity and Communications Integration Center and the U.S. Computer Emergency Readiness Teams.

The network security company, FireEye Inc, disclosed the vulnerability behind the "Masque Attack" earlier this week, saying it had been exploited to launch a campaign dubbed "WireLurker" and that more attacks could follow.

Hackers could potentially steal login credentials, access sensitive data stored on iOS devices and remotely monitor activity on those devices, the government said.

Such attacks could be avoided if iPad and iPhone users only installed apps from Apple's App Store or from their own organizations, it said.

"We designed OS X and iOS with built-in security safeguards to help protect customers and warn them before installing potentially malicious software. We're not aware of any customers that have actually been affected by this attack," Apple said in an emailed statement to Reuters.

Users should not click "Install" from pop-ups when surfing the web. If iOS flashes a warning that says "Untrusted App Developer," users should click on "Don't Trust" and immediately uninstall the app, the bulletin said.

also read

For Apple, surprise hunger for big phones leaves money on table
Show comments